The module contents require database update to version 3.1.0.1, but there is no update file from version 3.1.0.0